Not a developer? Go to MovableType.com

Plugin and Theme Directory

Validate v0.5

By Jacques Distler
Posted January 20, 2007, in Developer.

Details

Validates entries or comments against a local copy of the W3C Validator. (Original 0.1 version by Alexei Kosut.)

Requirements

Config::General (2.06) HTML::Parser (3.25) Set::IntSpan Text::Iconv Text::Wrap XML::LibXML (optional: needed if you set XHTML_Check = 1)

Also requires the onslgms SGML parser.


Back

Leave a Comment